Google Meet meetings were not transcribed or saved

Incident Report for Tactiq

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 04:58 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 12, 2025 - 19:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 12, 2025 - 13:14 UTC

Monitoring

The new extension release, version 3.1.2902, has just been approved and published on the Chrome Web Store. Your extension should update automatically in the coming hours.

To force the update, please follow the steps at https://help.tactiq.io/en/articles/5337954-how-to-manually-update-the-extension-to-the-latest-version
Posted Feb 12, 2025 - 12:11 UTC

Update

We are still waiting for Google’s review.

In the meantime, you can restore transcription by following this workaround:

Double-click the “CC” (Closed Captions) button in the Tactiq widget to enable transcription.
Posted Feb 12, 2025 - 07:18 UTC

Identified

The issue has been identified, and the fix was submitted to the Chrome Web Store for review and approval. We will update this when it goes live.
Posted Feb 12, 2025 - 04:26 UTC

Investigating

We are currently investigating an issue where, for many Tactiq users, Google Meet meetings are either not transcribed or not saved. Apologies for the inconvenience!

In the meantime, you can restore transcription by following this workaround:

Double-click the “CC” (Closed Captions) button in the Tactiq widget to enable transcription.
Posted Feb 12, 2025 - 03:53 UTC
This incident affected: Browser Extensions (Chrome Browser Extension) and Transcription (Tactiq Transcription for Google Meet).