Screenshots and File Upload is unavailable
Incident Report for Tactiq
Resolved
The issue has been resolved.
Posted Sep 29, 2023 - 08:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2023 - 07:50 UTC
Identified
The file upload and screenshot functions are currently unavailable. We have identified the issue and are working on a solution. We apologize for the inconvenience.
Posted Sep 29, 2023 - 07:43 UTC
This incident affected: Web Application and APIs (app.tactiq.io).