We are continuing to monitor for any further issues.
Posted Jun 03, 2024 - 15:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2024 - 15:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2024 - 15:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2024 - 14:28 UTC
Identified
We're expanding our infrastructure to address the issue.
Posted Jun 03, 2024 - 14:03 UTC
Update
We are continuing to monitor the situation.
Posted Jun 03, 2024 - 12:40 UTC
Monitoring
The rest of the fix has been implemented and we are monitoring the situation.
Posted Jun 03, 2024 - 11:08 UTC
Identified
The fix was partially successful and we're working on the second "part" of it at the moment.
Posted Jun 03, 2024 - 10:44 UTC
Monitoring
We have become aware of an issue where some users see the "Your meeting list is being prepared" message when using the web app. The fix has been implemented, and all affected users will be all right within one hour.
Apologies for the inconvenience!
Posted Jun 03, 2024 - 09:23 UTC
This incident affected: Web Application and APIs (app.tactiq.io).