Version 3.1.1307 of the Chrome Extension has been released with a fix, and automatic updates will happen soon. We will continue monitoring the situation.
Posted Dec 08, 2023 - 13:23 UTC
Update
We have submitted an update with the fix to the Chrome Web Store and are awaiting their approval.
Posted Dec 08, 2023 - 00:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2023 - 00:00 UTC
Investigating
We are currently investigating this issue.
Posted Dec 07, 2023 - 22:54 UTC
Identified
The issue affects only non-"new" versions of Teams. As a workaround, please switch to the new Teams version. We are working on a fix.
Posted Dec 07, 2023 - 22:51 UTC
Investigating
We are currently investigating an issue where, for many Tactiq users, Microsoft Teams meetings are either not transcribed or not saved. Apologies for the inconvenience!
Posted Dec 07, 2023 - 22:41 UTC
This incident affected: Transcription (Tactiq Transcription for Microsoft Teams).