Zoom transcripts default to Arabic for some users

Incident Report for Tactiq

Resolved

Extension version 3.1.1372 was just released, and all users should update automatically within hours.

It is possible to force the update manually, too: https://help.tactiq.io/en/articles/5337954-how-to-manually-update-the-extension-to-the-latest-version
Posted Feb 02, 2024 - 10:48 UTC

Update

There is a small subset of users still experiencing the issue, and a new release has been sent for review.
Posted Feb 02, 2024 - 01:50 UTC

Update

Most users have been updated, and the problem should be resolved. We will continue monitoring the situation.
Posted Feb 01, 2024 - 23:24 UTC

Monitoring

Extension version 3.1.1369 was just released, and all users should update automatically within hours.

It is possible to force the update manually, too: https://help.tactiq.io/en/articles/5337954-how-to-manually-update-the-extension-to-the-latest-version

We will continue monitoring the situation.
Posted Feb 01, 2024 - 12:01 UTC

Update

We have submitted a new release to the Chrome Web Store and to the Microsoft Add-Ons. We will update this page when their reviews have been completed.
Posted Feb 01, 2024 - 09:59 UTC

Identified

The root cause has been identified, and we're implementing a fix.
Posted Jan 31, 2024 - 23:54 UTC

Investigating

We are urgently investigating an issue where, for some users, Zoom transcripts start in Arabic. The workaround for the moment is to go to Zoom's live captions settings after Tactiq has started transcribing and to change the language there.
Posted Jan 31, 2024 - 21:34 UTC
This incident affected: Transcription (Tactiq Transcription for Zoom).