Delays in loading Tactiq extension in meetings and some parts of app.tactiq.io
Incident Report for Tactiq
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 22:24 UTC
Monitoring
The mitigation has been implemented, and we are monitoring the results.
Posted Jul 17, 2023 - 16:15 UTC
Investigating
We are currently investigating the issue.
Posted Jul 17, 2023 - 15:50 UTC
This incident affected: Browser Extensions (Chrome Browser Extension, Edge Browser Extension) and Web Application and APIs (app.tactiq.io).