Sign-in by magic link is slower than usual | O login por link da web está mais lento do que o normal

Incident Report for Tactiq

Resolved

The issue has been resolved, thank you for your patience.

---

O problema foi resolvido, obrigado pela sua paciência.
Posted Apr 14, 2025 - 20:23 UTC

Update

We’ve identified an issue causing delays in emails triggered by user actions, including sign-in magic links. If you're waiting for a sign-in email or another notification, it may take longer than usual to arrive. We have identified the issue and it is being actively worked on.

---

Identificamos um problema que causa atrasos em e-mails acionados por ações do usuário, incluindo links mágicos de login. Se você estiver aguardando um e-mail de login ou outra notificação, pode demorar mais do que o normal para chegar. Identificamos o problema e estamos trabalhando ativamente nele.
Posted Apr 14, 2025 - 10:14 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 14, 2025 - 06:32 UTC

Identified

Users who sign in by emailed magic links have been experiencing long waits to receive their sign-in link. We have identified the issue and it is being actively worked on.

---

Usuários que acessam por meio de links enviados por e-mail têm enfrentado longas esperas para receber o link de acesso. Identificamos o problema e estamos trabalhando ativamente para solucioná-lo.
Posted Apr 14, 2025 - 06:29 UTC
This incident affected: Web Application and APIs (app.tactiq.io).