Meeting history is empty or incomplete for some users
Incident Report for Tactiq
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 05:09 UTC
Monitoring
All fixes have been implemented for the majority of users. We are still monitoring the situation to address any remaining bits.
Posted Aug 17, 2022 - 04:24 UTC
Update
All users that had only one meeting displayed in the list should now see all their meetings after reloading a page.

The fix for a completely empty list of meetings is coming soon.
Posted Aug 17, 2022 - 02:23 UTC
Identified
We've become aware that the meeting list in Tactiq is not loading (or loading incompletely) for some of our users. We have a fix in the works and will provide another update when it is released.
Posted Aug 17, 2022 - 01:26 UTC
This incident affected: Web Application and APIs (app.tactiq.io).