This incident has been resolved. We have also put some extra safeguards in place for the future, and will be releasing another version shortly.
If you are using Edge (and Edge Addons Store), you'll need to wait a few more days. Your transcripts at https://app.tactiq.io are free from these extra characters you see during the meetings. Edge Browser Extensions (Addons) take significantly longer to review because of Microsoft's internal policies, which we cannot influence.
If you are using Edge, your transcripts at https://app.tactiq.io are free from these extra characters you see during the meetings. Edge Browser Extensions (Addons) take significantly longer to review because of Microsoft's internal policies, which we cannot influence.
Posted Apr 26, 2022 - 08:34 UTC
Update
The fix for the browser extension is still in review at Chrome Web Store, which is, unfortunately, taking much longer than expected, but is out of our control.
Your transcripts at https://app.tactiq.io are free from these extra characters you see during the meetings.
Posted Apr 24, 2022 - 04:03 UTC
Update
Chrome Web Store review is taking longer than expected. Sadly, we cannot influence its speed, but we are also going to be putting mitigations for future cases like this into the extension.
Posted Apr 21, 2022 - 21:45 UTC
Update
Quick update - we're still waiting for the Chrome Web Store approval, which is in line with the expectations.
Posted Apr 21, 2022 - 10:50 UTC
Monitoring
We have implemented the fix for transcript display in the web application (at https://app.tactiq.io) and the issue there should be mostly resolved. You might continue to see a couple of rogue characters here and there, and they will eventually be gone.
We have also implemented the fix for the browser extension, and have submitted a new build to Chrome and Edge web stores. We expect Chrome to approve the new version today, and Edge to approve the new version within 7 business days.
Posted Apr 21, 2022 - 03:26 UTC
Identified
The root cause of the issue has been identified and the fix is being implemented.
Posted Apr 21, 2022 - 02:07 UTC
Update
We have been able to successfully reproduce the issue and are identifying the root cause.
Posted Apr 21, 2022 - 01:01 UTC
Investigating
We are investigating reports of extra character sequences polluting the transcripts in the browser extension during the meetings and when viewing the transcripts after meetings.
Please stay tuned for the updates.
Posted Apr 21, 2022 - 00:05 UTC
This incident affected: Browser Extensions (Chrome Browser Extension, Edge Browser Extension) and Web Application and APIs (app.tactiq.io).