Some users see 'X free meetings left this month' in the browser extension despite having an active subscription

Incident Report for Tactiq

Resolved

This incident has been resolved.
Posted Aug 10, 2023 - 23:52 UTC

Monitoring

A new version of the extension was just released. All users should receive the update automatically.

If you need the latest version immediately, please follow the steps at https://help.tactiq.io/en/articles/5337954-how-to-manually-update-the-extension-to-the-latest-version - the expected version is 3.1.1088.
Posted Aug 10, 2023 - 10:09 UTC

Update

We have identified the root cause and are waiting for the Chrome team to approve the release with the fix.
Posted Aug 08, 2023 - 23:30 UTC

Identified

This is a display issue - all meetings continue to be transcribed and saved. In addition to the 'free meetings' message, the users might not have any highlight tags available during the meetings.
Posted Aug 08, 2023 - 23:29 UTC
This incident affected: Browser Extensions (Chrome Browser Extension).