MS Teams: Transcription is not starting for some meetings
Incident Report for Tactiq
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 22:05 UTC
Monitoring
The latest fix has been published in Chrome Web Store. The version is 3.1.792. Most browsers will automatically update within a few hours, but, if you want to speed it up, please refer to https://help.tactiq.io/en/articles/5337954-how-to-manually-update-the-extension-to-the-latest-version
Posted Feb 28, 2023 - 08:04 UTC
Update
We're still waiting for the review from Chrome and Edge.
Posted Feb 27, 2023 - 22:51 UTC
Update
We believe we have identified the source of the issue and have submitted a fix (version 3.1.792) to Chrome Web Store and Edge Add-ons.

We will update this page once the review has passed and the updates are published.
Posted Feb 27, 2023 - 01:53 UTC
Investigating
We are aware of an issue affecting a number of users in their meetings in Microsoft Teams. It manifests as an error message "Cannot start closed captions" after joining the meeting. Consequently, no transcript is being captured.

We're looking for both a workaround and a long-term fix at the moment.
Posted Feb 26, 2023 - 22:44 UTC
This incident affected: Transcription (Tactiq Transcription for Microsoft Teams).