We have the fix and are now waiting for the release review from Chrome Web Store and Edge Add-ons.
Posted Feb 16, 2023 - 22:10 UTC
Identified
We are aware of an issue affecting a small number of users in some of their meetings in Microsoft Teams. The issue manifests as Tactiq starting but not showing any transcript being captured in the widget and not producing a transcript at the end of the meeting. This is caused by a change in Microsoft Teams that is slowly being rolled out.
We are currently working on a fix.
Sorry for the inconvenience!
Posted Feb 10, 2023 - 06:58 UTC
This incident affected: Transcription (Tactiq Transcription for Microsoft Teams).