The issue has been resolved, and we are investigating measures to avoid such incidents in future.
Posted Mar 15, 2023 - 16:50 UTC
Monitoring
Due to an underlying infrastructure incident (networking issues), Tactiq applications are extremely slow at the moment and sometimes unavailable.
Posted Mar 15, 2023 - 15:35 UTC
This incident affected: Browser Extensions (Chrome Browser Extension, Edge Browser Extension), Transcription (Tactiq Transcription for Microsoft Teams, Tactiq Transcription for Google Meet, Tactiq Transcription for Zoom, Tactiq Transcription for Webex Desktop), and Web Application and APIs (app.tactiq.io).