app.tactiq.io is not loading for a number of users after signing in
Incident Report for Tactiq
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 09:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2024 - 09:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2024 - 07:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2024 - 06:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2024 - 03:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2024 - 02:58 UTC
Investigating
We are currently investigating this issue.
Posted Jun 18, 2024 - 01:04 UTC
This incident affected: Web Application and APIs (app.tactiq.io).